Retroceder   Foro > Miembros


Foto de fraskopKid
fraskopKid Va por el buen camino

fraskopKid fraskopKid está desconectado

Gamer Experto

Mensajes de Visita

Mostrando Mensajes de Visita 1 al 2 de 2
  1. fraskopKid
    01-oct-2011 13:48 - permalink
    fraskopKid
    yo tengo el LT+1.91 pero te sugiero q esperes a q saqen el 2.0 y asi no t gastas tanto dinero
  2. jesus8p
    27-sep-2011 14:54 - permalink
    jesus8p
    oye el juego dead island tu lo tenias no? pero no Requiere LT+1.9 o superior o vale en la nuestra?

Estadísticas

Total de Mensajes
Mensajes de Visita
Información General
  • Última Actividad: 30-mar-2012 17:18
  • Fecha de Ingreso: 16-dic-2010
  • Referidos: 0

La franja horaria es GMT +1. Ahora son las 22:26.